Repoclosure - rosa2019.05-i686-main_release

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

67 out of 16464(0.41%) packages have unresolved dependencies.

# Package SRPM Uresolved dependencies
1 bind-dyndb-ldap-11.3-1.i686 bind-dyndb-ldap-11.3-1.src.rpm
libdns.so.1110
libisc.so.1105
2 bouncycastle-extras-1.52-6.noarch bouncycastle-1.52-6.src.rpm
bouncycastle
3 brasero-3.12.2-4.i686 brasero-3.12.2-4.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
4 libbrasero-devel-3.12.2-4.i686 brasero-3.12.2-4.src.rpm
devel(libtotem-plparser)
5 libbrasero-utils3_1-3.12.2-4.i686 brasero-3.12.2-4.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
6 classworlds-1.1-7.noarch classworlds-1.1-7.src.rpm
xerces-j2
xml-commons-jaxp-1.3-apis
7 clementine-1.4.0-0.rc1.1.i686 clementine-1.4.0-0.rc1.1.src.rpm
libprotobuf.so.15
8 dhcpstatus-0.60-24.noarch dhcpstatus-0.60-24.src.rpm
perl(dhcpstatus::Dhcpstatus_env)
perl(dhcpstatus::Display)
perl(dhcpstatus::Formatted_text)
perl(dhcpstatus::Lease)
perl(dhcpstatus::Line_print)
perl(dhcpstatus::Pool)
perl(dhcpstatus::Subnet)
perl(dhcpstatus::common)
perl(dhcpstatus::dhcpstatus)
perl(dhcpstatus::dhcpstatus_cgi)
perl(dhcpstatus::dhcpstatus_cmd)
perl(dhcpstatus::dhcpstatus_subnet)
perl(dhcpstatus::dhcpstatus_subnet_cgi)
perl(dhcpstatus::dhcpstatus_subnet_cmd)
perl(dhcpstatus::display_html)
perl(dhcpstatus::display_line)
perl(dhcpstatus::iptools)
9 diald-1.0-25.i686 diald-1.0-25.src.rpm
perl(getopts.pl)
10 dpkg-1.17.25-7.i686 dpkg-1.17.25-7.src.rpm
perl(extra)
perl(in)
11 drakpxelinux-1.2.1-12.noarch drakpxelinux-1.2.1-12.src.rpm
perl(to)
12 drakstats-0.23.2-8.noarch drakstats-0.23.2-8.src.rpm
rpmstats >= 0.4-1mdk
13 gnome-documents-3.28.2-2.i686 gnome-documents-3.28.2-2.src.rpm
typelib(LOKDocView)
14 gnome-music-3.28.2.1-5.i686 gnome-music-3.28.2.1-5.src.rpm
typelib(TotemPlParser)
15 gnome-python-totem-2.32.0-17.i686 gnome-python-desktop-2.32.0-17.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
16 libgrilo-devel-0.3.11-1.i686 grilo-0.3.11-1.src.rpm
devel(libtotem-plparser)
17 libgrlpls0.3_0-0.3.11-1.i686 grilo-0.3.11-1.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
18 grilo-plugins-0.3.4-4.i686 grilo-plugins-0.3.4-4.src.rpm
libtotem-plparser-mini.so.18
libtotem-plparser-mini.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
19 libgstreamerd3_0-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
libdruntime-ldc-shared.so.87
libphobos2-ldc-shared.so.87
20 libgtkd-devel-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
devel(libdruntime-ldc-shared)
devel(libphobos2-ldc-shared)
21 libgtkd3_0-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
libdruntime-ldc-shared.so.87
libphobos2-ldc-shared.so.87
22 libgtkdsv3_0-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
libdruntime-ldc-shared.so.87
libphobos2-ldc-shared.so.87
23 libpeasd3_0-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
libdruntime-ldc-shared.so.87
libphobos2-ldc-shared.so.87
24 libvted3_0-3.8.3-8.i686 gtkd-3.8.3-8.src.rpm
libdruntime-ldc-shared.so.87
libphobos2-ldc-shared.so.87
25 isdn-light-0.8-29.noarch isdn-light-0.8-29.src.rpm
isdn4k-utils
26 jmock1-1.2.0-13.noarch jmock1-1.2.0-13.src.rpm
cglib
objectweb-asm
27 jtidy-scripts-2:1.0-0.1.r7dev.2.noarch jtidy-1.0-0.1.r7dev.2.src.rpm
jtidy = 2:1.0-0.1.r7dev.2
28 junit-demo-3.8.2-22.noarch junit-3.8.2-22.src.rpm
junit = 3.8.2-22
29 kate-devel-3:4.14.3-10.i686 kate-4.14.3-10.src.rpm
antlr-C++
antlr-tool
30 krita-17:4.2.6-1.i686 krita-4.2.6-1.src.rpm
libpoppler.so.68
31 lmms-1.2.0-0.rc6.2.i686 lmms-1.2.0-0.rc6.2.src.rpm
libcarla_standalone2.so
32 msv-relames-1:2009.1-17.noarch msv-2009.1-17.src.rpm
isorelax
msv-msv
msv-xsdlib
relaxngDatatype
xalan-j2
xerces-j2
33 nas-1.9.4-9.i686 nas-1.9.4-9.src.rpm
perl(getopts.pl)
34 pentaho-reporting-flow-engine-0.9.4-8.noarch pentaho-reporting-flow-engine-0.9.4-8.src.rpm
flute
libbase >= 1.1.3
libfonts >= 1.1.3
libformula >= 1.1.3
liblayout >= 0.2.10
librepository >= 1.1.3
libserializer
pentaho-libxml
sac
35 libpurple-devel-2.13.0-5.i686 pidgin-2.13.0-5.src.rpm
libgnt0 = 2.13.0-5
36 python-cherrypy-18.5.0-1.noarch python-cherrypy-18.5.0-1.src.rpm
pythonegg(cheroot) >= 8.2.1
pythonegg(jaraco.collections)
pythonegg(portend) >= 2.1.1
pythonegg(zc.lockfile)
37 python3-cherrypy-18.5.0-1.noarch python-cherrypy-18.5.0-1.src.rpm
python3egg(cheroot) >= 8.2.1
python3egg(jaraco.collections)
python3egg(portend) >= 2.1.1
python3egg(zc.lockfile)
38 python-fam-1.1.1-17.i686 python-fam-1.1.1-17.src.rpm
/usr/bin/python2.2
39 python3-nltk-3.5-1.noarch python-nltk-3.5-1.src.rpm
python3egg(click)
python3egg(joblib)
python3egg(regex)
40 python3-numpydoc-0.9.2-2.noarch python-numpydoc-0.9.2-2.src.rpm
python3egg(sphinx) >= 1.6.5
41 python-pytools-2015.1.2-7.noarch python-pytools-2015.1.2-7.src.rpm
pythonegg(appdirs) >= 1.4.0
42 python3-pytools-2015.1.2-7.noarch python-pytools-2015.1.2-7.src.rpm
python3egg(appdirs) >= 1.4.0
43 python-qpid-0.24-6.noarch python-qpid-0.24-6.src.rpm
python-saslwrapper >= 0.10
44 python3-readme_renderer-25.0-1.noarch python-readme_renderer-25.0-1.src.rpm
python3egg(pygments) >= 2.5.1
45 python-service_identity-16.0.0-6.noarch python-service_identity-16.0.0-6.src.rpm
pythonegg(characteristic) >= 14.3.0
46 python3-sphinx-gallery-0.6.0-1.noarch python-sphinx-gallery-0.6.0-1.src.rpm
python3egg(sphinx) >= 1.8.3
47 python-twine-1.12.2-2.noarch python-twine-1.12.2-2.src.rpm
pythonegg(readme-renderer) >= 21
48 python3-cachecontrol-0.12.6-1.noarch python3-cachecontrol-0.12.6-1.src.rpm
python3egg(msgpack) >= 0.5.2
49 python3-google-cloud-firestore-1.6.2-1.i686 python3-google-cloud-firestore-1.6.2-1.src.rpm
(python3egg(google-api-core) >= 1.14 with python3egg(google-api-core) < 2.0.0dev)
(python3egg(google-cloud-core) >= 1.0.3 with python3egg(google-cloud-core) < 2.0dev)
50 python3-grpc-0.3-19.1.i686 python3-grpc-0.3-19.1.src.rpm
python3egg(msgpack-python)
51 qt5-platformtheme-qgnomeplatform-0.3-7.i686 qgnomeplatform-0.3-7.src.rpm
libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)
52 qt5-doc-5.14.2-1.noarch qt5-qtdoc-5.14.2-1.src.rpm
qt5-qtbase-doc
53 libqt5declarative-devel-5.7.1-1.2bc722a.i686 qt5-qtquick1-5.7.1-1.2bc722a.src.rpm
libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)
54 libqt5declarative5-5.7.1-1.2bc722a.i686 qt5-qtquick1-5.7.1-1.2bc722a.src.rpm
libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)
libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)
libQt5Script.so.5(Qt_5.11.2_PRIVATE_API)
libQt5Widgets.so.5(Qt_5.11.2_PRIVATE_API)
55 librhythmbox10-3.4.3-1.i686 rhythmbox-3.4.3-1.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
56 rhythmbox-3.4.3-1.i686 rhythmbox-3.4.3-1.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
57 rhythmbox-devel-3.4.3-1.i686 rhythmbox-3.4.3-1.src.rpm
devel(libtotem-plparser)
pkgconfig(totem-plparser)
58 rosa-test-suite-1.5.3-2.i686 rosa-test-suite-1.5.3-2.src.rpm
libnetsnmp.so.30
task-printing-scanning
59 sendmail-doc-8.15.2-10.i686 sendmail-8.15.2-10.src.rpm
perl(Net::CIDR)
60 task-gnome-1:3.16.0-8.noarch task-gnome-3.16.0-8.src.rpm
totem
61 tracker-miners-2.0.5-2.i686 tracker-miners-2.0.5-2.src.rpm
libtotem-plparser.so.18
libtotem-plparser.so.18(LIBTOTEM_PL_PARSER_MINI_1.0)
62 udisks-1.0.5-9.i686 udisks-1.0.5-9.src.rpm
liblvm2app.so.2.2
liblvm2app.so.2.2(Base)
63 vlc-3.0.8-1plf.i686 vlc-3.0.8-1plf.src.rpm
libprotobuf-lite.so.15
64 x2goserver-4.0.1.22-1.i686 x2goserver-4.0.1.22-1.src.rpm
x2goagent
xcompext
65 xerces-j2-scripts-2.11.0-12.noarch xerces-j2-2.11.0-12.src.rpm
xerces-j2 = 2.11.0-12
66 xmldb-api-1:0.1-0.1.20011111cvs.2.noarch xmldb-api-0.1-0.1.20011111cvs.2.src.rpm
junit
xalan-j2
67 xpp2-2.1.10-11.noarch xpp2-2.1.10-11.src.rpm
xml-commons-jaxp-1.3-apis