Repoclosure - rosa2019.05-x86_64-main_release

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

70 out of 16735(0.42%) packages have unresolved dependencies.

# Package SRPM Uresolved dependencies
1 NetworkManager-strongswan-gnome-1.4.4-2.x86_64 NetworkManager-strongswan-1.4.4-2.src.rpm
libnm-glib-vpn.so.1()(64bit)
libnm-glib.so.4()(64bit)
libnm-gtk.so.0()(64bit)
libnm-gtk.so.0(libnm_gtk_1_0_6)(64bit)
libnm-util.so.2()(64bit)
2 abrt-dbus-2.13.0-7.x86_64 abrt-2.13.0-7.src.rpm
libabrt_dbus.so.0()(64bit)
3 ant-javamail-1.10.1-4.noarch ant-1.10.1-4.src.rpm
javamail >= 1.2-5jpp
4 python-aubio-0.4.9-1.x86_64 aubio-0.4.9-1.src.rpm
lib64aubio5 = 0.4.9-1
5 avalon-logkit-2.1-13.noarch avalon-logkit-2.1-13.src.rpm
jdbc-stdext
6 calamares-3.2.19.1-1.x86_64 calamares-3.2.19.1-1.src.rpm
branding-configs-fresh
7 dhcpstatus-0.60-24.noarch dhcpstatus-0.60-24.src.rpm
perl(dhcpstatus::Dhcpstatus_env)
perl(dhcpstatus::Display)
perl(dhcpstatus::Formatted_text)
perl(dhcpstatus::Lease)
perl(dhcpstatus::Line_print)
perl(dhcpstatus::Pool)
perl(dhcpstatus::Subnet)
perl(dhcpstatus::common)
perl(dhcpstatus::dhcpstatus)
perl(dhcpstatus::dhcpstatus_cgi)
perl(dhcpstatus::dhcpstatus_cmd)
perl(dhcpstatus::dhcpstatus_subnet)
perl(dhcpstatus::dhcpstatus_subnet_cgi)
perl(dhcpstatus::dhcpstatus_subnet_cmd)
perl(dhcpstatus::display_html)
perl(dhcpstatus::display_line)
perl(dhcpstatus::iptools)
8 diald-1.0-25.x86_64 diald-1.0-25.src.rpm
perl(getopts.pl)
9 python38-dnf-plugin-torproxy-4.0.8-3.noarch dnf-plugins-extras-4.0.8-3.src.rpm
python38-pycurl
10 dpkg-1.17.25-7.x86_64 dpkg-1.17.25-7.src.rpm
perl(extra)
perl(in)
11 drakpxelinux-1.2.1-12.noarch drakpxelinux-1.2.1-12.src.rpm
perl(to)
12 drakstats-0.23.2-8.noarch drakstats-0.23.2-8.src.rpm
rpmstats >= 0.4-1mdk
13 geoclue-0.12.0-16.x86_64 geoclue-0.12.0-16.src.rpm
libnm-glib.so.4()(64bit)
libnm-util.so.2()(64bit)
14 gnome-documents-3.28.2-2.x86_64 gnome-documents-3.28.2-2.src.rpm
typelib(LOKDocView)
15 isdn-light-0.8-29.noarch isdn-light-0.8-29.src.rpm
isdn4k-utils
16 java-1.8.0-openjdk-openjfx-1:1.8.0.252.b02-0.0.ea.x86_64 java-1.8.0-openjdk-1.8.0.252.b02-0.0.ea.src.rpm
openjfx8(x86-64)
17 java-1.8.0-openjdk-openjfx-devel-1:1.8.0.252.b02-0.0.ea.x86_64 java-1.8.0-openjdk-1.8.0.252.b02-0.0.ea.src.rpm
openjfx8-devel(x86-64)
18 java-1.8.0-openjdk-openjfx-devel-slowdebug-1:1.8.0.252.b02-0.0.ea.x86_64 java-1.8.0-openjdk-1.8.0.252.b02-0.0.ea.src.rpm
openjfx8-devel(x86-64)
19 java-1.8.0-openjdk-openjfx-slowdebug-1:1.8.0.252.b02-0.0.ea.x86_64 java-1.8.0-openjdk-1.8.0.252.b02-0.0.ea.src.rpm
openjfx8(x86-64)
20 ivy-local-5.3.0-1.noarch javapackages-tools-5.3.0-1.src.rpm
apache-ivy >= 2.3.0-8
xmvn-connector-ivy
21 javapackages-local-5.3.0-1.noarch javapackages-tools-5.3.0-1.src.rpm
xmvn-install
xmvn-resolve
xmvn-subst
22 maven-local-5.3.0-1.noarch javapackages-tools-5.3.0-1.src.rpm
mvn(junit:junit)
mvn(org.apache.maven.plugins:maven-compiler-plugin)
mvn(org.apache.maven.plugins:maven-jar-plugin)
mvn(org.apache.maven.plugins:maven-javadoc-plugin)
mvn(org.apache.maven.plugins:maven-resources-plugin)
mvn(org.apache.maven.plugins:maven-surefire-plugin)
mvn(org.apache.maven.surefire:surefire-junit4)
mvn(org.apache.maven.surefire:surefire-testng)
xmvn-connector-aether
xmvn-minimal
xmvn-mojo
23 kodi-eventclient-ps3-18.6-1.x86_64 kodi-18.6-1.src.rpm
avahi-python
24 krita-17:4.2.6-1.x86_64 krita-4.2.6-1.src.rpm
libpoppler.so.68()(64bit)
25 ldapjdk-4.18-6.noarch ldapjdk-4.18-6.src.rpm
jaas
java-sasl
jndi
jsse
26 ldc-1.20.1-1.x86_64 ldc-1.20.1-1.src.rpm
libLLVM-7.so()(64bit)
libLLVM-7.so(LLVM_7)(64bit)
27 lib64ldc-jit-devel-1.20.1-1.x86_64 ldc-1.20.1-1.src.rpm
devel(libLLVM-7(64bit))
28 lib64ldc-jit90-1.20.1-1.x86_64 ldc-1.20.1-1.src.rpm
libLLVM-7.so()(64bit)
libLLVM-7.so(LLVM_7)(64bit)
29 lib64ibverbs-devel-1.2.1-3.x86_64 libibverbs-1.2.1-3.src.rpm
lib64ibverbs1 = 1.2.1-3
30 libibverbs-utils-1.2.1-3.x86_64 libibverbs-1.2.1-3.src.rpm
lib64ibverbs1 = 1.2.1-3
31 lib64rdmacm-devel-1.1.0-3.x86_64 librdmacm-1.1.0-3.src.rpm
lib64rdmacm1 = 1.1.0-3
32 lib64socialweb-devel-0.25.21-7.x86_64 libsocialweb-0.25.21-7.src.rpm
devel(libnm-glib(64bit))
devel(libnm-util(64bit))
33 lib64socialweb0-0.25.21-7.x86_64 libsocialweb-0.25.21-7.src.rpm
libnm-glib.so.4()(64bit)
libnm-util.so.2()(64bit)
34 libsocialweb-0.25.21-7.x86_64 libsocialweb-0.25.21-7.src.rpm
libnm-glib.so.4()(64bit)
libnm-util.so.2()(64bit)
35 lib64usb1.0-devel-1.0.9-8.x86_64 libusb1-1.0.9-8.src.rpm
lib64usb1.0_0 = 1.0.9-8
36 lib64usb1.0-static-devel-1.0.9-8.x86_64 libusb1-1.0.9-8.src.rpm
lib64usb1.0-devel = 1.0.9-8
37 lmms-1.2.0-0.rc6.2.x86_64 lmms-1.2.0-0.rc6.2.src.rpm
libcarla_standalone2.so()(64bit)
38 nas-1.9.4-9.x86_64 nas-1.9.4-9.src.rpm
perl(getopts.pl)
39 python-docs-2.7.17-1.x86_64 python-2.7.17-1.src.rpm
python = 2.7.17-1
40 python-cherrypy-18.5.0-1.noarch python-cherrypy-18.5.0-1.src.rpm
pythonegg(cheroot) >= 8.2.1
pythonegg(jaraco.collections)
pythonegg(portend) >= 2.1.1
pythonegg(zc.lockfile)
41 python3-cherrypy-18.5.0-1.noarch python-cherrypy-18.5.0-1.src.rpm
python3egg(cheroot) >= 8.2.1
python3egg(jaraco.collections)
python3egg(portend) >= 2.1.1
python3egg(zc.lockfile)
42 python-fam-1.1.1-17.x86_64 python-fam-1.1.1-17.src.rpm
/usr/bin/python2.2
43 python3-nltk-3.5-1.noarch python-nltk-3.5-1.src.rpm
python3egg(click)
python3egg(joblib)
python3egg(regex)
44 python3-numpydoc-0.9.2-2.noarch python-numpydoc-0.9.2-2.src.rpm
python3egg(sphinx) >= 1.6.5
45 python-pytools-2015.1.2-7.noarch python-pytools-2015.1.2-7.src.rpm
pythonegg(appdirs) >= 1.4.0
46 python3-pytools-2015.1.2-7.noarch python-pytools-2015.1.2-7.src.rpm
python3egg(appdirs) >= 1.4.0
47 python3-readme_renderer-25.0-1.noarch python-readme_renderer-25.0-1.src.rpm
python3egg(pygments) >= 2.5.1
48 python-service_identity-16.0.0-6.noarch python-service_identity-16.0.0-6.src.rpm
pythonegg(characteristic) >= 14.3.0
49 python3-sphinx-gallery-0.6.0-1.noarch python-sphinx-gallery-0.6.0-1.src.rpm
python3egg(sphinx) >= 1.8.3
50 python-tornado-5.0.2-4.x86_64 python-tornado-5.0.2-4.src.rpm
python-pycurl
51 python3-cachecontrol-0.12.6-1.noarch python3-cachecontrol-0.12.6-1.src.rpm
python3egg(msgpack) >= 0.5.2
52 python3-google-cloud-firestore-1.6.2-1.x86_64 python3-google-cloud-firestore-1.6.2-1.src.rpm
(python3egg(google-api-core) < 2.0.0dev with python3egg(google-api-core) >= 1.14)
(python3egg(google-cloud-core) >= 1.0.3 with python3egg(google-cloud-core) < 2.0dev)
53 python3-googleapis-common-protos-1.51.0-1.x86_64 python3-googleapis-common-protos-1.51.0-1.src.rpm
python3egg(protobuf) >= 3.6
54 python3-grpc-0.3-19.1.x86_64 python3-grpc-0.3-19.1.src.rpm
python3egg(msgpack-python)
55 qt5-platformtheme-qgnomeplatform-0.3-7.x86_64 qgnomeplatform-0.3-7.src.rpm
libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
56 qt5-doc-5.14.2-1.noarch qt5-qtdoc-5.14.2-1.src.rpm
qt5-qtbase-doc
57 lib64qt5declarative-devel-5.7.1-1.2bc722a.x86_64 qt5-qtquick1-5.7.1-1.2bc722a.src.rpm
libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
58 lib64qt5declarative5-5.7.1-1.2bc722a.x86_64 qt5-qtquick1-5.7.1-1.2bc722a.src.rpm
libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
libQt5Gui.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
libQt5Script.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
libQt5Widgets.so.5(Qt_5.11.2_PRIVATE_API)(64bit)
59 qtcurve-gtk2-1.8.16-7.x86_64 qtcurve-gtk2-1.8.16-7.src.rpm
lib64qtcurve-gtk2 = 1.8.16-7
60 python-saslwrapper-0.14-7.x86_64 saslwrapper-0.14-7.src.rpm
lib64saslwrapper1 = 0.14-7
61 sendmail-doc-8.15.2-10.x86_64 sendmail-8.15.2-10.src.rpm
perl(Net::CIDR)
62 lib64sox-devel-14.4.2-3.x86_64 sox-14.4.2-3.src.rpm
lib64sox3 = 14.4.2-3
63 lib64synfigapp0-1.2.2-2.x86_64 synfigstudio-1.2.2-2.src.rpm
libMagick++-7.Q16HDRI.so.1()(64bit)
libMagickCore-7.Q16HDRI.so.2()(64bit)
libMagickWand-7.Q16HDRI.so.0()(64bit)
64 synfigstudio-1.2.2-2.x86_64 synfigstudio-1.2.2-2.src.rpm
libMagick++-7.Q16HDRI.so.1()(64bit)
libMagickCore-7.Q16HDRI.so.2()(64bit)
libMagickWand-7.Q16HDRI.so.0()(64bit)
65 tracker-miners-2.0.5-2.x86_64 tracker-miners-2.0.5-2.src.rpm
libcue.so.1()(64bit)
66 udisks-1.0.5-9.x86_64 udisks-1.0.5-9.src.rpm
liblvm2app.so.2.2()(64bit)
liblvm2app.so.2.2(Base)(64bit)
67 xchat-perl-2.8.8-17.x86_64 xchat-2.8.8-17.src.rpm
perl-base = 2
68 lib64xine-devel-1.2.6-9.x86_64 xine-lib-1.2.6-9.src.rpm
lib64xine2 = 1.2.6-9
69 xine-image-1.2.6-9.x86_64 xine-lib-1.2.6-9.src.rpm
libMagickCore-7.Q16HDRI.so.2()(64bit)
libMagickWand-7.Q16HDRI.so.0()(64bit)
libMagickWand-7.Q16HDRI.so.0(VERS_2.0)(64bit)
70 xpp2-demo-2.1.10-11.noarch xpp2-2.1.10-11.src.rpm
xpp2 = 0