Repoclosure - rosa2019.1-x86_64-non-free_release

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

71 out of 375(18.93%) packages have unresolved dependencies.

# Package SRPM Uresolved dependencies
1 x11-driver-video-amdgpu-pro-16.30.3.315407-4.beta.x86_64 amdgpu-pro-16.30.3.315407-4.beta.src.rpm
xserver-abi(videodrv-20)
2 lib64amdgpu-pro_vdpau-17.10.414273-8.x86_64 amdgpu-pro-17.10.414273-8.src.rpm
lib64tinfo5
libtinfo.so.5()(64bit)
3 x11-driver-video-amdgpu-pro-17.10.414273-8.x86_64 amdgpu-pro-17.10.414273-8.src.rpm
lib64tinfo5
libtinfo.so.5()(64bit)
xserver-abi(videodrv-23)
4 beneath-a-steel-sky-1.2-2.noarch beneath-a-steel-sky-1.2-2.src.rpm
scummvm
5 beneath-a-steel-sky-1.2-3.noarch beneath-a-steel-sky-1.2-3.src.rpm
scummvm
6 bumblebee-3.2.1-11.x86_64 bumblebee-3.2.1-11.src.rpm
kmod(bbswitch)
7 bumblebee-3.2.1-16.x86_64 bumblebee-3.2.1-16.src.rpm
kmod(bbswitch)
libVirtualGL
8 lib64cg-devel-3.1.0013-3.x86_64 cg-3.1.0013-3.src.rpm
libcg = 3.1.0013
9 lib64cg-devel-3.1.0013-4.x86_64 cg-3.1.0013-4.src.rpm
libcg = 3.1.0013
10 clementine-1.3.1-5plf.x86_64 clementine-1.3.1-5plf.src.rpm
libGLEW.so.2.0()(64bit)
libcdio.so.14()(64bit)
libcryptopp.so.6()(64bit)
libechonest.so.2.3()(64bit)
libprotobuf.so.9()(64bit)
11 clementine-1.3.2-0.20180812.1plf.x86_64 clementine-1.3.2-0.20180812.1plf.src.rpm
libGLEW.so.2.0()(64bit)
libcryptopp.so.6()(64bit)
libprotobuf.so.15()(64bit)
12 cndrvcups-lb-2.90-7.x86_64 cndrvcups-lb-2.90-7.src.rpm
libxml2.so.2
13 drascula-1.0-3.noarch drascula-1.0-3.src.rpm
scummvm
14 drascula-1.0-4.noarch drascula-1.0-4.src.rpm
scummvm
15 eduke32-console-2.0.4svn5141-3.x86_64 eduke32-2.0.4svn5141-3.src.rpm
libvpx.so.4()(64bit)
16 eduke32-gui-2.0.4svn5141-3.x86_64 eduke32-2.0.4svn5141-3.src.rpm
libvpx.so.4()(64bit)
17 eduke32-mapeditor-2.0.4svn5141-3.x86_64 eduke32-2.0.4svn5141-3.src.rpm
libvpx.so.4()(64bit)
18 eduke32-utils-2.0.4svn5141-3.x86_64 eduke32-2.0.4svn5141-3.src.rpm
libvpx.so.4()(64bit)
19 flash-player-plugin-kde-24.0.0.221-1.x86_64 flash-player-plugin-24.0.0.221-1.src.rpm
flash-player-plugin = 24.0.0.221
20 flight-of-the-amazon-queen-1.0.0-2.noarch flight-of-the-amazon-queen-1.0.0-2.src.rpm
scummvm
21 flight-of-the-amazon-queen-1.0.0-3.noarch flight-of-the-amazon-queen-1.0.0-3.src.rpm
scummvm
22 get-okimfpsdrv-1.7-0.231228.4.x86_64 get-okimfpsdrv-1.7-0.231228.4.src.rpm
python2-gobject
23 get_iplayer-2.80-6.noarch get_iplayer-2.80-6.src.rpm
perl(Programme)
perl(Programme::bbciplayer)
perl(Programme::bbclive)
perl(Streamer)
24 java3d-examples-1.5.2-4.x86_64 java3d-1.5.2-4.src.rpm
java3d = 1.5.2-4
25 java3d-javadoc-1.5.2-4.x86_64 java3d-1.5.2-4.src.rpm
java3d = 1.5.2-4
26 megacli-8.02.21-2.x86_64 megacli-8.02.21-2.src.rpm
libncurses.so.5()(64bit)
27 megacli-8.02.21-3.x86_64 megacli-8.02.21-3.src.rpm
libncurses.so.5()(64bit)
28 nvidia-cuda-toolkit-devel-7.5.18-10.x86_64 nvidia-cuda-toolkit-7.5.18-10.src.rpm
libncurses.so.5()(64bit)
29 nvidia-cuda-toolkit-devel-7.5.18-12.x86_64 nvidia-cuda-toolkit-7.5.18-12.src.rpm
libncurses.so.5()(64bit)
30 nvidia-current-cuda-opencl-375.26-3.x86_64 nvidia-current-375.26-3.src.rpm
kmod(nvidia) = 375.26
31 nvidia-current-devel-375.26-3.x86_64 nvidia-current-375.26-3.src.rpm
nvidia-current-cuda-opencl = 375.26-3
x11-driver-video-nvidia-current = 375.26-3
32 nvidia-current-doc-html-375.26-3.x86_64 nvidia-current-375.26-3.src.rpm
x11-driver-video-nvidia-current = 375.26-3
33 x11-driver-video-nvidia-current-375.26-3.x86_64 nvidia-current-375.26-3.src.rpm
dkms-nvidia-current = 375.26-3
kmod(nvidia) = 375.26
34 x11-driver-video-nvidia-current-450.57-1.x86_64 nvidia-current-450.57-1.src.rpm
libX11.so.6
libXext.so.6
libgldispatch0
libglvnd-gles
libglvnd-glx
libopengl0
35 nvidia304-cuda-opencl-1:304.134-4.x86_64 nvidia304-304.134-4.src.rpm
kmod(nvidia) = 304.134
36 nvidia304-devel-1:304.134-4.x86_64 nvidia304-304.134-4.src.rpm
nvidia304-cuda-opencl = 1:304.134-4
x11-driver-video-nvidia304 = 1:304.134-4
37 nvidia304-doc-html-1:304.134-4.x86_64 nvidia304-304.134-4.src.rpm
x11-driver-video-nvidia304 = 1:304.134-4
38 x11-driver-video-nvidia304-1:304.134-4.x86_64 nvidia304-304.134-4.src.rpm
kmod(nvidia) = 304.134
39 nvidia340-cuda-opencl-340.101-4.x86_64 nvidia340-340.101-4.src.rpm
kmod(nvidia) = 340.101
40 nvidia340-devel-340.101-4.x86_64 nvidia340-340.101-4.src.rpm
nvidia340-cuda-opencl = 340.101-4
x11-driver-video-nvidia340 = 340.101-4
41 nvidia340-doc-html-340.101-4.x86_64 nvidia340-340.101-4.src.rpm
x11-driver-video-nvidia340 = 340.101-4
42 x11-driver-video-nvidia340-340.101-4.x86_64 nvidia340-340.101-4.src.rpm
kmod(nvidia) = 340.101
43 nvidia375-cuda-opencl-375.26-3.x86_64 nvidia375-375.26-3.src.rpm
kmod(nvidia) = 375.26
44 nvidia375-devel-375.26-3.x86_64 nvidia375-375.26-3.src.rpm
nvidia375-cuda-opencl = 375.26-3
x11-driver-video-nvidia375 = 375.26-3
45 nvidia375-doc-html-375.26-3.x86_64 nvidia375-375.26-3.src.rpm
x11-driver-video-nvidia375 = 375.26-3
46 x11-driver-video-nvidia375-375.26-3.x86_64 nvidia375-375.26-3.src.rpm
kmod(nvidia) = 375.26
47 x11-driver-video-nvidia390-390.138-2.x86_64 nvidia390-390.138-2.src.rpm
libX11.so.6
libXext.so.6
libgldispatch0
libglvnd-gles
libglvnd-glx
libopengl0
48 x11-driver-video-nvidia410-410.104-2.x86_64 nvidia410-410.104-2.src.rpm
libgldispatch0
libglvnd-gles
libglvnd-glx
libopengl0
49 x11-driver-video-nvidia430-430.50-1.x86_64 nvidia430-430.50-1.src.rpm
libgldispatch0
libglvnd-gles
libglvnd-glx
libopengl0
50 x11-driver-video-nvidia440-440.100-1.x86_64 nvidia440-440.100-1.src.rpm
libX11.so.6
libXext.so.6
libgldispatch0
libglvnd-gles
libglvnd-glx
libopengl0
51 ogre-cg-plugin-1.9.0-3.x86_64 ogre-cg-plugin-1.9.0-3.src.rpm
libOgreMain.so.1.9.0()(64bit)
libboost_system.so.1.61.0()(64bit)
52 ogre-cg-plugin-1.9.0-4.x86_64 ogre-cg-plugin-1.9.0-4.src.rpm
libOgreMain.so.1.9.0()(64bit)
53 lib64osdGPU3.0.4-3.0.4-3plf.x86_64 opensubdiv-3.0.4-3plf.src.rpm
libGLEW.so.2.0()(64bit)
54 lib64osdGPU3.0.4-3.0.4-4plf.x86_64 opensubdiv-3.0.4-4plf.src.rpm
libGLEW.so.2.0()(64bit)
55 opera-presto-12.16-5.x86_64 opera-presto-12.16-5.src.rpm
libX11.so.6
libcurl.so.4(CURL_OPENSSL_3)(64bit)
56 primus-0.2-5.x86_64 primus-0.2-5.src.rpm
libprimus_gl1 = 0.2-5
57 python-pycuda-2016.1.2-2.x86_64 python-pycuda-2016.1.2-2.src.rpm
pythonegg(pytest) >= 2.8.2
pythonegg(pytools) >= 2015.1.2
58 python3-pycuda-2016.1.2-2.x86_64 python-pycuda-2016.1.2-2.src.rpm
libpython3.5m.so.1.0()(64bit)
python(abi) = 3.5
python3egg(pytest) >= 2.6.4
59 python-pycuda-2016.1.2-4.x86_64 python-pycuda-2016.1.2-4.src.rpm
pythonegg(pytest) >= 2.8.2
pythonegg(pytools) >= 2015.1.2
60 python3-pycuda-2016.1.2-4.x86_64 python-pycuda-2016.1.2-4.src.rpm
libpython3.5m.so.1.0()(64bit)
python(abi) = 3.5
python3egg(pytest) >= 2.6.4
61 python-pyopencl-2016.1-2.x86_64 python-pyopencl-2016.1-2.src.rpm
pythonegg(numpy)
pythonegg(pytest) >= 2
pythonegg(pytools) >= 2015.1.2
62 python-pyopencl-2016.1-4.x86_64 python-pyopencl-2016.1-4.src.rpm
pythonegg(numpy)
pythonegg(pytest) >= 2
pythonegg(pytools) >= 2015.1.2
63 python3-pyopencl-2016.1-2.x86_64 python3-pyopencl-2016.1-2.src.rpm
libpython3.5m.so.1.0()(64bit)
python(abi) = 3.5
python3egg(pytest) >= 2
64 python3-pyopencl-2016.1-3.x86_64 python3-pyopencl-2016.1-3.src.rpm
python3egg(pytest) >= 2
65 rott-shareware-1.1.2-4.x86_64 rott-1.1.2-4.src.rpm
autodownloader
66 rott-shareware-1.1.2-5.x86_64 rott-1.1.2-5.src.rpm
autodownloader
67 sokoban-1.0.3-1.x86_64 sokoban-1.0.3-1.src.rpm
lib64boost_regex1.61.0
lib64boost_signals1.61.0
lib64boost_system1.61.0
lib64boost_thread1.61.0
lib64icudata57
lib64icui18n57
lib64icuuc57
lib64smpeg0.4
68 urbanterror-4.3.1-2.x86_64 urbanterror-4.3.1-2.src.rpm
urbanterror-data = 4.3.1
69 urbanterror-data-4.3.1-2.noarch urbanterror-4.3.1-2.src.rpm
urbanterror = 4.3.1
70 viber-6.5.5.1481-2.x86_64 viber-6.5.5.1481-2.src.rpm
libqgsttools_p.so.1()(64bit)
71 vk-3.10.0-2.x86_64 vk-3.10.0-2.src.rpm
libnode.so()(64bit)