Repoclosure - rosa2023.1-e2kv4-contrib_testing

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

27 out of 128(21.09%) packages have unresolved dependencies.

# Package SRPM Unresolved dependencies
1 draklive-install-1.70-3.noarch draklive-install-1.70-3.src.rpm
drakxtools >= 14.47-24
perl(autoinstall)
perl(background)
perl(check_min_sys_requirements)
perl(diskdrake::interactive)
perl(fs::any)
perl(fs::partitioning)
perl(fs::partitioning_wizard)
perl(fs::type)
perl(interactive)
perl(partition_table)
perl(standalone)
2 i3lock-2.13-1.e2kv4 i3lock-2.13-1.src.rpm
libxkbcommon-x11.so.0(V_0.5.0)(64bit)
libxkbcommon.so.0(V_0.5.0)(64bit)
3 iplist-0.29-7.e2kv4 iplist-0.29-7.src.rpm
java >= 1.6
4 lib64gnomesu-devel-2.0.6-1.e2kv4 libgnomesu-2.0.6-1.src.rpm
lib64gnomesu0 = 2.0.6-1
5 linssid-3.6-7.e2kv4 linssid-3.6-7.src.rpm
libboost_regex.so.1.81.0()(64bit)
6 ovirt-guest-agent-gdm-plugin-1.0.16-6.noarch ovirt-guest-agent-1.0.16-6.src.rpm
pam(pam_ovirt)
7 proftpd-mod_quotatab-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab_driver = 1.3.6b-2
8 proftpd-mod_quotatab_file-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
9 proftpd-mod_quotatab_ldap-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
10 proftpd-mod_quotatab_radius-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
11 proftpd-mod_quotatab_sql-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
12 proftpd-mod_sql-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql_driver = 1.3.6b-2
13 proftpd-mod_sql_mysql-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
14 proftpd-mod_sql_passwd-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
15 proftpd-mod_sql_postgres-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
16 proftpd-mod_sql_sqlite-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
17 proftpd-mod_tls_memcache-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_tls = 1.3.6b-2
18 proftpd-mod_tls_shmcache-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_tls = 1.3.6b-2
19 proftpd-mod_wrap-1.3.6b-2.e2kv4 proftpd-1.3.6b-2.src.rpm
proftpd-mod_wrap_driver = 1.3.6b-2
20 dchroot-1.7.2-6.e2kv4 schroot-1.7.2-6.src.rpm
libboost_program_options.so.1.81.0()(64bit)
21 lib64sbuild1.7.2-1.7.2-6.e2kv4 schroot-1.7.2-6.src.rpm
libboost_filesystem.so.1.81.0()(64bit)
libboost_iostreams.so.1.81.0()(64bit)
libboost_system.so.1.81.0()(64bit)
22 schroot-1.7.2-6.e2kv4 schroot-1.7.2-6.src.rpm
libboost_filesystem.so.1.81.0()(64bit)
libboost_program_options.so.1.81.0()(64bit)
libboost_system.so.1.81.0()(64bit)
23 lib64snapper-devel-0.10.7-3.e2kv4 snapper-0.10.7-3.src.rpm
libboost_system.so.1.81.0()(64bit)
libboost_thread.so.1.81.0()(64bit)
24 lib64snapper7-0.10.7-3.e2kv4 snapper-0.10.7-3.src.rpm
libboost_thread.so.1.81.0()(64bit)
25 snapper-0.10.7-3.e2kv4 snapper-0.10.7-3.src.rpm
libboost_system.so.1.81.0()(64bit)
libboost_thread.so.1.81.0()(64bit)
26 swaylock-1.7.2-1.e2kv4 swaylock-1.7.2-1.src.rpm
libxkbcommon.so.0(V_0.5.0)(64bit)
27 xpra-5.0.4-1.e2kv4 xpra-5.0.4-1.src.rpm
js-jquery