Repoclosure - rosa2023.1-i686-main_release

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

15 out of 17494(0.09%) packages have unresolved dependencies.

# Package SRPM Unresolved dependencies
1 field3d-1.7.3-3.i686 field3d-1.7.3-3.src.rpm
libboost_program_options.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
libboost_thread.so.1.83.0
libhdf5.so.103
2 libfield3d1.7-1.7.3-3.i686 field3d-1.7.3-3.src.rpm
libboost_program_options.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
libboost_thread.so.1.83.0
libhdf5.so.103
3 gnome-builder-46.0-2.i686 gnome-builder-46.0-2.src.rpm
libgit2.so.1.7
4 gnome-builder-46.~beta-3.i686 gnome-builder-46.~beta-3.src.rpm
libgit2.so.1.7
5 kcmsystemd-1.1.0-2.i686 kcmsystemd-1.1.0-2.src.rpm
libboost_atomic.so.1.83.0
libboost_chrono.so.1.83.0
libboost_filesystem.so.1.83.0
libboost_system.so.1.83.0
6 cpupower-devel-6.1.81-1.i686 kernel-6.1-generic-6.1.81-1.src.rpm
cpupower = 6.1.81-1
7 libgit2-glib1.0_0-1.2.0-4.i686 libgit2-glib-1.2.0-4.src.rpm
libgit2.so.1.7
8 librime-tools-1.9.0-1.i686 librime-1.9.0-1.src.rpm
libboost_atomic.so.1.83.0
libboost_filesystem.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
9 librime1-1.9.0-1.i686 librime-1.9.0-1.src.rpm
libboost_atomic.so.1.83.0
libboost_filesystem.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
10 liblucene++-contrib0-3.0.7-5.i686 lucene++-3.0.7-5.src.rpm
libboost_atomic.so.1.83.0
libboost_date_time.so.1.83.0
libboost_filesystem.so.1.83.0
libboost_iostreams.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
libboost_thread.so.1.83.0
11 liblucene++0-3.0.7-5.i686 lucene++-3.0.7-5.src.rpm
libboost_atomic.so.1.83.0
libboost_date_time.so.1.83.0
libboost_filesystem.so.1.83.0
libboost_iostreams.so.1.83.0
libboost_regex.so.1.83.0
libboost_system.so.1.83.0
libboost_thread.so.1.83.0
12 kernel-modules-nvidia390-6.1-generic-390.157-46896783.109.d0a6e.i686 nvidia390-390.157-5.src.rpm
kernel-abi(6.1.80-generic-1rosa2023.1-i686)
13 rosa-printmarkerd-0.1-2.5ef35.2.i686 rosa-printmarkerd-0.1-2.5ef35.2.src.rpm
/usr/bin/rosapsgui
/usr/bin/rosapsgui-message
14 snort-2.9.18-2.i686 snort-2.9.18-2.src.rpm
libsfbpf.so.0
15 snort-plain+flexresp-2.9.18-2.i686 snort-2.9.18-2.src.rpm
libsfbpf.so.0