Repoclosure - rosa2023.1-riscv64-contrib_testing

Repoclosure ended with exit code 1, stderr:

Error: Repoclosure ended with unresolved dependencies.

27 out of 157(17.2%) packages have unresolved dependencies.

# Package SRPM Unresolved dependencies
1 drakbackup-0.19.3-5.noarch drakbackup-0.19.3-5.src.rpm
drakxtools >= 10.4.89-1mdv2007.0
perl(detect_devices)
perl(interactive)
perl(run_program)
perl(standalone)
2 draklive-install-1.70-3.noarch draklive-install-1.70-3.src.rpm
drakxtools >= 14.47-24
perl(autoinstall)
perl(background)
perl(check_min_sys_requirements)
perl(diskdrake::interactive)
perl(fs::any)
perl(fs::partitioning)
perl(fs::partitioning_wizard)
perl(fs::type)
perl(interactive)
perl(partition_table)
perl(standalone)
3 lib64gnomesu-devel-2.0.6-1.riscv64 libgnomesu-2.0.6-1.src.rpm
lib64gnomesu0 = 2.0.6-1
4 linssid-3.6-7.riscv64 linssid-3.6-7.src.rpm
libboost_regex.so.1.83.0()(64bit)
5 ovirt-guest-agent-gdm-plugin-1.0.16-6.noarch ovirt-guest-agent-1.0.16-6.src.rpm
gnome-shell
6 proftpd-mod_quotatab-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab_driver = 1.3.6b-2
7 proftpd-mod_quotatab_file-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
8 proftpd-mod_quotatab_ldap-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
9 proftpd-mod_quotatab_radius-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
10 proftpd-mod_quotatab_sql-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_quotatab = 1.3.6b-2
11 proftpd-mod_sql-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql_driver = 1.3.6b-2
12 proftpd-mod_sql_mysql-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
13 proftpd-mod_sql_passwd-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
14 proftpd-mod_sql_postgres-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
15 proftpd-mod_sql_sqlite-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_sql = 1.3.6b-2
16 proftpd-mod_tls_memcache-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_tls = 1.3.6b-2
17 proftpd-mod_tls_shmcache-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_tls = 1.3.6b-2
18 proftpd-mod_wrap-1.3.6b-2.riscv64 proftpd-1.3.6b-2.src.rpm
proftpd-mod_wrap_driver = 1.3.6b-2
19 dchroot-1.7.2-6.riscv64 schroot-1.7.2-6.src.rpm
libboost_program_options.so.1.83.0()(64bit)
20 lib64sbuild1.7.2-1.7.2-6.riscv64 schroot-1.7.2-6.src.rpm
libboost_filesystem.so.1.83.0()(64bit)
libboost_iostreams.so.1.83.0()(64bit)
libboost_system.so.1.83.0()(64bit)
21 schroot-1.7.2-6.riscv64 schroot-1.7.2-6.src.rpm
libboost_filesystem.so.1.83.0()(64bit)
libboost_program_options.so.1.83.0()(64bit)
libboost_system.so.1.83.0()(64bit)
22 lib64slurm38-22.05.3-4.riscv64 slurm-22.05.3-4.src.rpm
libhdf5.so.103()(64bit)
libhdf5_hl.so.100()(64bit)
23 slurm-22.05.3-4.riscv64 slurm-22.05.3-4.src.rpm
libhdf5.so.103()(64bit)
libhdf5_hl.so.100()(64bit)
24 lib64snapper-devel-0.10.7-3.riscv64 snapper-0.10.7-3.src.rpm
libboost_system.so.1.83.0()(64bit)
libboost_thread.so.1.83.0()(64bit)
25 lib64snapper7-0.10.7-3.riscv64 snapper-0.10.7-3.src.rpm
libboost_thread.so.1.83.0()(64bit)
26 snapper-0.10.7-3.riscv64 snapper-0.10.7-3.src.rpm
libboost_system.so.1.83.0()(64bit)
libboost_thread.so.1.83.0()(64bit)
27 xpra-5.0.4-1.riscv64 xpra-5.0.4-1.src.rpm
js-jquery